MSD 6al ?

MSD Digital Ignition Programming & Troubleshooting, Playing with Dots, Slew and other fun toys for traction challanged racers

Moderator: John_Heard

Post Reply
Message
Author
User avatar
prostude
Posts: 46
Joined: Mon Apr 26, 2010 11:16 am
Location: Syracuse NY

MSD 6al ?

#1 Post by prostude » Wed Jun 02, 2010 2:05 pm

had my car out a couple of weeks ago
first pass car would leave and then broke up a little bit then on its way
next pass car left hard broke up badly car recovered after about a second or so
third pass car left hard and shut of in the air

car seemed to run fine until it went either under a load or the boost came up on the blower. or g forces came around

MSD said over the phone that its not there box they said it either works or it does not work which I find hard to believe

is it worth sending the box in for repair?
Street car Old motor 10.80 @122 1.49 60' 355 6-71 stock gm heads stock rocker arms block hugger headers 1-5/8"x2.5" collector
the car ran in the 9's in the 60's with an olds motor.

User avatar
mytmouz
Posts: 643
Joined: Thu Sep 21, 2006 1:00 am
Location: Pelahatchie,MS

Re: MSD 6al ?

#2 Post by mytmouz » Wed Jun 02, 2010 8:12 pm

Try to borrow another box and see if it is that first. I sent a box back through the local speed shop, we got invoiced for a diagnostic fee which was non refundable, even if it was not repairable earlier this year. This was the first time we had seen this, and were told that was the new policy starting Jan 1. (Our boxes arrived there via tracking number on Dec 14, they were closed for the holidays, so they weren't repaired until the 2nd week of January.) So after fixing my box, with shipping and the fee, I had $110 in mine, the speed shop had another box, a 3 step and a multi stage retard, all of which were returned as nonrepairable, each had the $50 fee assessed...
Trucks are for haulin...

Image

User avatar
CDR Performance
Posts: 147
Joined: Tue Mar 02, 2010 7:41 pm
Location: Indianapolis, Indiana

Re: MSD 6al ?

#3 Post by CDR Performance » Thu Jun 10, 2010 5:35 pm

How much HP?
What are the plugs gaps?
CDR PERFORMANCE
The Custom Engine Shop

Dart - Callies - BRC - Oliver - BME - Custom Cams - T&D - Trend - JGS - BorgWarner - SuperNatural - EV - CSU - C&S - BS3

http://www.cdrperformance.biz

User avatar
prostude
Posts: 46
Joined: Mon Apr 26, 2010 11:16 am
Location: Syracuse NY

Re: MSD 6al ?

#4 Post by prostude » Thu Jun 10, 2010 7:56 pm

about 650 hp
plugs gapped at .035 like I have run for years withouth trouble
of course the track I was on was really sticky compared to other tracks I run
Street car Old motor 10.80 @122 1.49 60' 355 6-71 stock gm heads stock rocker arms block hugger headers 1-5/8"x2.5" collector
the car ran in the 9's in the 60's with an olds motor.

User avatar
CDR Performance
Posts: 147
Joined: Tue Mar 02, 2010 7:41 pm
Location: Indianapolis, Indiana

Re: MSD 6al ?

#5 Post by CDR Performance » Fri Jun 11, 2010 8:15 am

prostude wrote:about 650 hp
plugs gapped at .035 like I have run for years withouth trouble
of course the track I was on was really sticky compared to other tracks I run

Fresh plugs and reduce the gap to 0.028" see if it picks up.
CDR PERFORMANCE
The Custom Engine Shop

Dart - Callies - BRC - Oliver - BME - Custom Cams - T&D - Trend - JGS - BorgWarner - SuperNatural - EV - CSU - C&S - BS3

http://www.cdrperformance.biz

K-Star Automotive
Posts: 21
Joined: Wed Jan 27, 2010 6:10 pm
Location: York Pa
Contact:

Re: MSD 6al ?

#6 Post by K-Star Automotive » Sun Jun 20, 2010 9:26 pm

I can say in all the years I have been running MSD stuff i would have to agree with them The box either works or not. I am not saying that something is not wrong with the box, but I have never seen one do what you described. All my dealing have been the box works/or not.

So you raced the car one week and it was ok, the next you had this issue??? Did you change anything, and I mean anything no matter how un-related you might think it is, since the last time the car worked ok???

If the car shut off, dead in the middle of a wheel stand I would be looking real close for a loose or shorted wire.

Can you tell me all the detalis of your primary and secondary ignition set-up.
Keith

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest