login issue

Misc. Web Site Questions and or help topics

Moderator: John_Heard

Message
Author
User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

login issue

#1 Post by sc racing » Thu Dec 30, 2010 10:17 pm

The last few times I tried to log in it says Ive exceeded the number of login attempts. I have to put in my user name then password and type in the "secret code". Any idea why?

User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

Re: login issue

#2 Post by sc racing » Fri Dec 31, 2010 11:07 am

Did it again today.

User avatar
John_Heard
Site Admin
Posts: 5683
Joined: Thu May 12, 2005 11:20 am
Location: Resume Speed, Kansas
Contact:

Re: login issue

#3 Post by John_Heard » Sat Jan 01, 2011 9:24 am

Doing it to me also. Try deleting all board cookies here - ucp.php?mode=delete_cookies see if that will fix it. If that don't do it, I'll have to do some digging around.

User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

Re: login issue

#4 Post by sc racing » Sat Jan 01, 2011 5:23 pm

I was able to login today without any problem. I just did the "delete cookies" and logged in again without a problem.

User avatar
John_Heard
Site Admin
Posts: 5683
Joined: Thu May 12, 2005 11:20 am
Location: Resume Speed, Kansas
Contact:

Re: login issue

#5 Post by John_Heard » Sat Jan 01, 2011 9:50 pm

Good, seems to have fixed mine too.

User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

Re: login issue

#6 Post by sc racing » Mon Jan 03, 2011 9:15 am

John, it did it again today.

User avatar
John_Heard
Site Admin
Posts: 5683
Joined: Thu May 12, 2005 11:20 am
Location: Resume Speed, Kansas
Contact:

Re: login issue

#7 Post by John_Heard » Mon Jan 03, 2011 9:39 am

Anyone else having problems with this?

User avatar
vegaracer
Posts: 676
Joined: Mon Aug 20, 2007 1:12 pm
Location: Wyoming, Ontario, CANADA

Re: login issue

#8 Post by vegaracer » Mon Jan 03, 2011 12:23 pm

No. But I stay logged in all the time.
Feenstra's Towing

1973 Vega
434 SBC, N.A.
Powerglide
9.01 @ 146

User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

Re: login issue

#9 Post by sc racing » Mon Jan 03, 2011 8:30 pm

Still having this problem. I didnt know you could stay logged in all the time.

User avatar
John_Heard
Site Admin
Posts: 5683
Joined: Thu May 12, 2005 11:20 am
Location: Resume Speed, Kansas
Contact:

Re: login issue

#10 Post by John_Heard » Mon Jan 03, 2011 9:29 pm

There is a check box below the password when you log in to allow you to stay logged in.

User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

Re: login issue

#11 Post by sc racing » Tue Jan 04, 2011 8:57 am

Logged in fine today. :scratch:

User avatar
Bruce69Camaro
Posts: 1778
Joined: Thu Jul 23, 2009 11:07 am
Location: PA

Re: login issue

#12 Post by Bruce69Camaro » Tue Jan 11, 2011 12:00 pm

Hey John,

It's happening to me as well.

One time it works fine, the next time, I get the exceed message and have to answer the special question.

Is it ok to stay logged in?

Bruce
Those who think they know it all have no way of finding out they don't......... :scratch:

User avatar
John_Heard
Site Admin
Posts: 5683
Joined: Thu May 12, 2005 11:20 am
Location: Resume Speed, Kansas
Contact:

Re: login issue

#13 Post by John_Heard » Tue Jan 11, 2011 12:33 pm

Are you choosing the checkmark that says "Stay Logged in"? If you don't want to log in each time you visit, check that box when you log in.

If you are checking that box when logging in, but find that you're having to redo it every time you visit, then something else is going on. In general, it should be working ok, (it is for my account and most others. However if you have something on your computer interfering with the "Stay logged in" cookie, like a anti-virus program or something, then it may be requiring you to log back in every time.

User avatar
Speedster
Posts: 183
Joined: Mon Feb 08, 2010 2:35 pm
Location: Aloha, Oregon

Re: login issue

#14 Post by Speedster » Tue Jan 11, 2011 3:06 pm

vegaracer wrote:No. But I stay logged in all the time.
X-2

User avatar
sc racing
Posts: 1773
Joined: Sun Jun 11, 2006 1:45 pm
Location: Sahuartia Az

Re: login issue

#15 Post by sc racing » Thu Feb 10, 2011 8:09 am

It happened again today but my computer just updated windows maybe its on my end?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest